Lotus Notes FAQ Visit Our Sponsor!

How do you enable Java 5 (1.5) support in Notes 8?


Java 5 targetting is disabled in Domino Designer by default for backwards compatibility.
To enable this so that you can use Java 5 in your Notes agents and compile them, you have to add this to your notes.ini:
JavaCompilerTarget=1.5
Note that the Domino notes.jar file has not been updated to return Java 5 collections yet.


Applies to Notes Versions: 8
Last Modified: September 25, 2008